Accueil du site Soumettre un site Les forums de 1two - scripts PHP Création de sites web Contactez-nous  
Scripts PHP gratuits
1two.org
Créer un blog, weblog, carnet web, site perso gratuit, facile et rapide
 
 FAQFAQ   RechercherRechercher   Liste des MembresListe des Membres   Groupes d'utilisateursGroupes d'utilisateurs   S'enregistrerS'enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Probléme aprés installation sans soucis

 
Poster un nouveau sujet   Répondre au sujet    1two.org Index du Forum -> Installation de 1Two Ecommerce
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
babar



Inscrit le: 26 Nov 2007
Messages: 1

MessagePosté le: 26 Nov 2007, 21:01    Sujet du message: Probléme aprés installation sans soucis Répondre en citant

Bonjour,

Je viens de mettre en place votre systéme sur un serveur SME, j'ai réalisé l'installation de la base de donnée à la main car cela n'a pas fonctionner avec le script, j'ai renseigné le fichier "_connexion.php" correctement et jusqu'ici tout allait bien.

Puis une fois tout cela réglé je me connecte à la partie admin sans log (bon bah là je me dis qu'il y'a un probléme mais bon on va voir ^^) je clique sur "gestions des catégories", j'édite, je valide, il me dit que c'est bon, je repasse dans le menu visiteur, et là je ne vois pas mes catégories. je ne peux non plus accedez au aux autres parties de l'espace administrateur (c'est à dire ajouter, préferences, ... enfin tous ce qui n'est pas dans index.php)

Si quelqu'un à une idée ... Merci ^^
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
alesque258



Inscrit le: 27 Nov 2008
Messages: 3

MessagePosté le: 27 Nov 2008, 11:20    Sujet du message: Répondre en citant

As tu vérifié le fichier de connection à la BDD ?
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
sim100
Administrateur


Inscrit le: 07 Avr 2005
Messages: 461

MessagePosté le: 02 Déc 2008, 04:40    Sujet du message: Variables Répondre en citant

Même réponse que pour les autres
Surement à cause des varibles, rajouter une ligne dans le .htaccess (a créer si il n'existe pas).
La ligne est "register flag etc.." tu la trouvera en faisant une recherche sur le forum ou en lisant les précédents messages
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Envoyer l'e-mail Visiter le site web du posteur
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    1two.org Index du Forum -> Installation de 1Two Ecommerce Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum

Déclaration Cnil : 1086105
© 2003 1two.org. All rights reserved.


Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com